Netflix-Surround-Sound-Bug auf dem Apple TV 4K ist endlich behoben!

Lange hat er Apple-Fans gequält, jetzt ist er endlich behoben: Der Netflix-Bug. Auf dem Apple TV 4K liefert jetzt endlich deutschen 5.1 Surround-Sound, wenn eine englische Dolby Atmos Tonspur vorliegt. 


Bislang haben Netflixer nur Stereosound zu hören bekommen und auch nur, wenn die englische Tonspur mit Dolby Atmos 3D Sound vorlag. Erste Tests von Surround-Sound.info bestätigen, dass Formate wie die neue Filmproduktion „6 Underground“ mit Hollywood-Sweetheart Ryan Reynolds, oder die Serie „Raising Dion“ jetzt korrekt mit Dolby Digital 5.1 wiedergegeben werden. Die Tonspur kommt am AV-Receiver sogar als dekodierte PCM-5.1-Spur an.

Noch ein wichtiger Tipp: Wer den 5.1 Sound über einen AV-Receiver wiedergeben möchte, der muss auf jeden Fall das aktuellste tvOS 13.3 installiert haben. Im Rahmen dieses Updates wurde wohl auch der Surround-Bug behoben. Ein Neustart des Apple TV 4K nach der Installation ist natürlich Pflicht.

Dominic Jahn
Dominic Jahnhttps://www.4kfilme.de
Couch-Streamer, TV-Umschalter & Genuss-Cineast. Eine gute Serie oder Film lässt sich durch nichts ersetzen. Am liebsten im Originalton, gerne auch in 3D! Paypal-Spende für die 4KFilme-Kaffeekasse

Neuste Beiträge

Mehr Beiträge

Die Kommentare werden moderiert. Wir bemühen uns um eine schnelle Freischaltung! Die Kommentarregeln findet ihr HIER!

5 Kommentare

  1. Ich hab einen ganz anderen Bug. Bei der Serie Community hört man wenn man den Sound auf Deutsch (5.1 Dolby Digital) stellt, die englische Tonspur, etwas leiser im Hintergrund, was bei Stereo allerdings nicht der fall ist. Das kommt nicht bei jeder Folge vor.

  2. Apple und Netflix seit 10 Monaten Inkompetenz pur. Auch mit 13.3 gibt es den Stereobug. Bin ich froh das ich meinen Account downgegraded habe. Die schaffen es sicher mit Version 13.78. Dann kommt TvOs 14.0 mit fancy neuen Buttons die sämtliche Funktionen wieder vernichten.

  3. Bin nicht mehr auf dem aktuellen Stand, aber es gab diesen Stereo-Bug ja auch mal auf Prime-App des Apple TV, wenn ich mich nicht täusche. Ist dies mittlerweile auch behoben?

  4. Die Meldung hatte ich auch auf Surround Sound gelesen und natürlich direkt geupdatet, neu gestartet und probiert. Hat leider nichts gebracht. Bei mir ist der Bug weiterhin vorhanden. Tvöd ist 13.3 drauf und hab das Gerät auch vom Strom getrennt etc und in den Einstellungen passt alles soweit. Aber der Sound bei 6 Underground ist nur Stereo und auch sonst bei anderen Filmen das Gleiche. Wirklich behoben ist es wohl leider nicht, zumindest bei mir. Hängt alles am Marantz 6012

Kommentieren Sie den Artikel

Bitte trage deinen Kommentar ein
Bitte trage deinen Namen hier ein

ABONNIERT UNSEREN KOSTENLOSEN NEWSLETTER

Beliebte Beiträge